Форум / Вопросы / Сменил http на https поток тв не работает
Пробовал разное, искал отыеты, поменял все ссылки на https, бесполезно не хочит работать.

https://demsdems.ru/127-smotret-tv-kanal-kino-menju-hd.html

Скрипт плеера встрон в полные новости. Тоже поменял на https.

</center><script src="https://demsdems.ru/Player_uppod/Stil/video72–2304.js" type="text/javascript"></script>
<div id="videoplayer5451" style="width:100%;height:500px;" ></div><script type="text/javascript">this.videoplayer5451 = new Uppod({m:"video",uid:"videoplayer5451",comment:"Кино меню HD",file:"https://62.76.26.81:8081/hdmedia/menu/playlist.m3u8",poster:"https://demsdems.ru/templates/context-utf8/images/logo2.png",st:"uppodvideo"});</script>
demsdemsСсылка на пост (Смотрели 483)11.02.19 15:19     Ответить
Ваше имя*
 E-mail* (не публикуется)
 
 
Если пишете о проблеме, то приложите, пожалуйста, ссылку на свой плеер отсюда — Плеер: Файл > Код > Ссылка
Вставка кода — [code][/code] дублировать ответы на e-mail
1
support 11.02.19 - 16:30
У вас проблема https протоколом, ссылка не работает
2
demsdems 11.02.19 - 21:05
А по подробнее, что значит проблемы. Сертификат получил бесплатный на хостинге https://hosting.timeweb.ru
3
support 11.02.19 - 21:09
Вот такая картина в браузере https://gyazo.com/bdca9db57841acc5b278d0209f1849e7
4
demsdems 11.02.19 - 21:38
я нормально захожу на свой сайт ссылка
5
remrem 11.02.19 - 21:26
Сама потоковая ссылка рабочая только в http://
6
demsdems 11.02.19 - 21:39
я поменял на http и тоже не работает
7
remrem 11.02.19 - 21:44
Тебе нужно сам playerjs.js тоже чтобы был http://
8
demsdems 11.02.19 - 21:49
У меня так и было, он перестал работать, сейчас поставил апять везде http, и нефига не изменилось.
9
remrem 11.02.19 - 21:55
uppod плеер значит не пропускает ту поточную ссылку..как бы кроссдомен..защита типа
10
remrem 11.02.19 - 21:46
А,у тебя плеер от uppod,ты на новый не перешёл??
11
demsdems 11.02.19 - 21:55
Да uppod, качал новый месяца 3–5 назад. Когда я перешол на https у меня всё видео перестало показывать, исчезли плееры, в kodik поменя все ссылки на https и плееры заработали. В moonwalk.cc пробовал и так и так, не рабоьали, пришлось менять ссылки с moonwalk.cc на kodik, флешь игры в html5 после замены заработали, swf не в какую. Ну и uppod не хочет пахать. Одна боль с этим https
12
remrem 11.02.19 - 21:59
Только что проверил ссылку поточную в uppod плеере..работает
13
demsdems 11.02.19 - 22:01
Дак ссылка та рабочая, она у меня здесь тоже показывает, а на сайте не хочет.
14
remrem 11.02.19 - 22:03
Можеттот хостинга твоего всё зависит??

ссылка
15
remrem 11.02.19 - 22:02
Проверь ссылка
16
demsdems 11.02.19 - 22:08
Ну понятно, здесь работает потому, что сайт где смотрел http, а по поводу хостинга буду разбираться.
17
remrem 11.02.19 - 22:09
Ну вот,я тебе про это и говорю…у тебя ссылка на твой сайт https://
18
demsdems 11.02.19 - 22:11
страница да, а в коде я везде поставил http
19
remrem 11.02.19 - 22:11
У тебя ведь сайт на движке DLE ,в админке выставь http://
20
demsdems 11.02.19 - 22:13
щя попробую, я думал, об этом, но тогда опять часы работы, менять все ссылки, автомат не всё меняет
21
demsdems 11.02.19 - 22:15
нет, не хочет, кеш почистил.
22
remrem 11.02.19 - 22:16
Ну,значит придётся понастраивать всё заново
23
demsdems 11.02.19 - 22:18
Смешно, посмотрим.
24
demsdems 11.02.19 - 22:22
Да я проще удолю пару статей, я уже и в яндексе поменял, во всех поисковиках короче. Не получиться, удолю к чёртовой бабушке, кстати пробовал с Ютубе вставить в радной dle плеер, тоже не работает, а код <iframe не пробовал.
25
demsdems 11.02.19 - 22:24
Нет, код <iframe width="853" height="480" src="https://www.youtube.com/embed/tLga1IKozng" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
Работает
26
remrem 11.02.19 - 22:40
Вроде бы заработало…смотрелттолькот-что твою страничку с плеером ..поток воспроизвёлся
27
demsdems 11.02.19 - 22:48
Странно, попробовал, Эксплорет, я Яндекс браузером пользуюсь, не там, не там после нажатия уже мин. 5 висит загрузка ссылка, я в Админке опять поставил https недавно.
28
remrem 11.02.19 - 22:52
В разных браузерах по разному,в Опере не показывает,а в браузере Puffin показывает
29
demsdems 11.02.19 - 22:54
ну это же не нармально
30
demsdems 11.02.19 - 22:56
А, ты через мобилу смотриш?
31
remrem 11.02.19 - 22:56
В том браузере,Puffin,там встроенный плеер..не тот что на сайте твоём

Короче проблема только/в https://

Если у тебя сам сайт будет по ссылке http://

То всё будет ок!
32
remrem 11.02.19 - 22:57
Да
33
demsdems 11.02.19 - 23:00
Но он мне нужен в https. Кстати у меня для смартфонов другой шаблон, и ссылка на сам плеер я там пока оставил в https, ты так смотрел. А в шаблоне для компа поменял на http.
34
remrem 11.02.19 - 23:01
https://cdn-01.bonus-tv.ru:8090/zvezda/tracks-v2a1/mono.m3u8

Тогда ищи такие потоковые ссылки

Поставь в свой плеер проверим
35
remrem 11.02.19 - 23:02
Я смотрел и для моб.версии ..и для ПК
36
demsdems 11.02.19 - 23:04
Работает https://cdn-01.bonus-tv.ru:8090/zvezda/tracks-v2a1/mono.m3u8
37
demsdems 11.02.19 - 23:05
Где берёшь?
38
remrem 11.02.19 - 23:05
Да,звезда работает
39
remrem 11.02.19 - 23:06
Да нашёл с какого-тотсайта..где ссылка на сайт была https://
40
demsdems 11.02.19 - 23:06
работает!
41
demsdems 11.02.19 - 23:07
ясно, найдём.
42
remrem 11.02.19 - 23:08
Ну вот в этом и была причина значит..

Нужно искать тебе потоковые ссылки ,работающие с https://
43
demsdems 11.02.19 - 22:10
Я только вчера перешол на https, может время нужно, фик знает.
44
PHPSID 17.02.19 - 03:23
HLS не будет работать, если сайт на https , а ссылка на HLS не https. Новые версии хрома начали вести себя именно так.
Сообщить об ошибке на сайте
 Uppod © 2008–2017       Контактная информация   /  Соглашение  /  Twitter  /  Facebook
Сообщить об ошибке на сайте
Если ошибка относится к плееру, а не сайту, либо Вы хотите получить ответ на вопрос —
лучше написать на форуме