Форум / Вопросы / AdobeFlash
Здравствуйте, с выходом новой версии AdobeFlash, не работает ни одно видео, а их ооочень много.
Подскажите что изменилось и как решить проблему, ведь буквально недавно все было отлично, на протяжении нескольких лет.
sibstrassiСсылка на пост (Смотрели 1003)08.06.17 06:18     Ответить
Ваше имя*
 E-mail* (не публикуется)
 
 
Если пишете о проблеме, то приложите, пожалуйста, ссылку на свой плеер отсюда — Плеер: Файл > Код > Ссылка
Вставка кода — [code][/code] дублировать ответы на e-mail
1
remrem 08.06.17 - 10:46
Привет,а причём тут AdobeFlash до плеера uppod.swf ??
Что за видео у тебя не работают? Надо глянуть что там не так..может просто сама ссылка на видео файл нерабочая
2
sibstrassi 09.06.17 - 03:54
:-D
Как при чем?) uppod работает на Flash и на html5, ссылка не рабочая :D. 30 тысяч и у всех не рабочая ссылка, тадаам)) все работало, а тут вдруг ссылка не рабочая. Все перестало работать после обновления flash.
Если запускать по прямой ссылке в chrome, все работает, дело не в неправильной ссылке.
3
remrem 09.06.17 - 04:26
Так тут тогда роль играет установленный плагин флеш в браузере
Значит браузер тот новый обновлённый плагин флеш не поддерживает
4
sibstrassi 09.06.17 - 05:38
дык плагин не в браузер ставится, а на компьютер!
5
remrem 09.06.17 - 06:15
Но браузер то должен плагин флеш поддерживать
6
sibstrassi 09.06.17 - 09:45
Вот об этом и речь, пути решения, пока только один метод, это перенос метаданных в начало, а это 3ТБ информации.
Может есть какой-то более удобный способ, а то как-то каждый раз перетаскивать метаданные не очень. Хотелось бы залить то что надо и никакие метаданные не перетаскивать. Раньше же все норм было.
7
remrem 09.06.17 - 10:48
Пиши ссылку ..где можно посмотреть что там у тебя не показывает..
Сообщить об ошибке на сайте
 Uppod © 2008–2017       Контактная информация   /  Соглашение  /  Twitter  /  Facebook
Сообщить об ошибке на сайте
Если ошибка относится к плееру, а не сайту, либо Вы хотите получить ответ на вопрос —
лучше написать на форуме