Форум / Вопросы / VAST XML node MediaFile not found
Добрый день!

На HTML5 версии возникают проблемы с подгрузкой видео рекламы preroll
Версия плеера:
0.12.7

Лог консоли:
VAST XML node MediaFile not found
Error loading http : //eqthb.top/vast.php?p=XXXXXX&b=XXXXXX

Тип для vast.php запроса: GET
Ответ от сервера: 204

Что выполнено из документации:
В корень сайта добавлен crossdomain.xml
Добавлен заголовок Access-Control-Allow-Origin

Заголовки от сервера:
HTTP/1.1 200 OK =>
Server => nginx/1.10.1
Date => Wed, 19 Apr 2017 14:17:36 GMT
Content-Type => text/html; charset=utf-8
Connection => close
Vary => Accept-Encoding
X-Powered-By => PHP/7.0.15
Set-Cookie => melody_device=desktop; expires=Thu, 20-Apr-2017 13:37:35 GMT; Max-Age=84000; path=/; HttpOnly
Expires => Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control => no-store, no-cache, must-revalidate
Pragma => no-cache
Access-Control-Allow-Origin => *
Access-Control-Allow-Credentials => true

Подскажите, в чем может быть проблема?
jellycakeСсылка на пост (Смотрели 264)19.04.17 15:20     Ответить
Ваше имя*
 E-mail* (не публикуется)
 
 
Если пишете о проблеме, то приложите, пожалуйста, ссылку на свой плеер отсюда — Плеер: Файл > Код > Ссылка
Вставка кода — [code][/code] дублировать ответы на e-mail
1
support 19.04.17 - 15:38
В ответе рекламой сети нет рекламы в данный момент.
Сообщить об ошибке на сайте
 Uppod © 2008–2017       Контактная информация   /  Соглашение  /  Twitter  /  Facebook
Сообщить об ошибке на сайте
Если ошибка относится к плееру, а не сайту, либо Вы хотите получить ответ на вопрос —
лучше написать на форуме